Stopped spinning

All info relating to the Denford large format CNC routers

Moderators: Martin, bradders, Steve, Mr Magoo

Post Reply
Phil
Posts: 20
Joined: Sun 24 Jun , 2012 18:09 pm
Hardware/Software: QuickCam 2D
QuickCam Pro
VR Milling 5
Denford Vertical Router

Stopped spinning

Post by Phil » Mon 12 Jun , 2017 11:43 am

Running the router this morning the spin unexpectedly started to wind down and up. I made an emergency stop. Since which it never spins. i.e. when starting auto the bit does not spin but the machine otherwise proceeds to move as if it was working fine. Obviously I stop the machine before a non spinning bit makes contact with the timber.

-It moves fine along x,y,z axis (in both jog and auto)
-There seems to be no physical obstruction (I can turn the collet/bit by hand)
-The on/off switch on the motor is on

I guess it's a motor or driver failure but I don't have a clue how I might test that. Please can you advise my next step.

Thanks
Phil

Martin
CNC Guru
CNC Guru
Posts: 1804
Joined: Fri 24 Feb , 2006 17:09 pm
Location: Brighouse

Re: Stopped spinning

Post by Martin » Tue 13 Jun , 2017 13:03 pm

What spindle motor is fitted?

If you have a Porte-Cable check the brushes for wear>

Phil
Posts: 20
Joined: Sun 24 Jun , 2012 18:09 pm
Hardware/Software: QuickCam 2D
QuickCam Pro
VR Milling 5
Denford Vertical Router

Re: Stopped spinning

Post by Phil » Tue 13 Jun , 2017 15:04 pm

Hello Martin

Yes it's Porter-Cable and yes, one of the brushes is very worn.

Thanks very much.

Phil

Post Reply