Microrouter Compact - black dust

All info relating to the Denford MicroRouter Compact small routing machines

Moderators: Martin, bradders, Steve, Mr Magoo

Post Reply
Benny
CNC Expert
CNC Expert
Posts: 201
Joined: Fri 20 Oct , 2006 15:27 pm
Location: USA

Microrouter Compact - black dust

Post by Benny » Wed 15 Apr , 2009 17:05 pm

Customer writes in
The router stopped running last week. I noticed a lot of black dust in the cabinet and thought it might be brushes. Please advise
Last edited by Benny on Wed 15 Apr , 2009 17:08 pm, edited 1 time in total.

Benny
CNC Expert
CNC Expert
Posts: 201
Joined: Fri 20 Oct , 2006 15:27 pm
Location: USA

Microrouter Compact - black dust

Post by Benny » Wed 15 Apr , 2009 17:06 pm

You may need to replace the spindle motor brushes.
You can loosen the pinch bolt and remove the motor from the machine. The brushes are held in place by the two round slotted black caps.
The brushes are about 3/4” long each. If it is worn down to about half the size, you will need to replace them --- contact your local Porter-Cable / Dewalt / Black and Decker repair center.

Also check the fuse (F1, 10 amp) for the spindle motor inside the back panel of the machine.

Vacuum out the motor and use compressed air to blow the wood dust out of the motor.

User avatar
boots
CNC Expert
CNC Expert
Posts: 220
Joined: Tue 16 Jan , 2007 21:22 pm

Post by boots » Thu 23 Apr , 2009 20:21 pm

Here is a photo of a new motor brush
Attachments
DSC00553.jpg
DSC00553.jpg (133.22 KiB) Viewed 3801 times

Post Reply