Microrouter Compact

All info relating to the Denford MicroRouter Compact small routing machines

Moderators: Martin, bradders, Steve, Mr Magoo

Post Reply
Benny
CNC Expert
CNC Expert
Posts: 201
Joined: Fri 20 Oct , 2006 15:27 pm
Location: USA

Microrouter Compact

Post by Benny » Tue 18 Dec , 2007 21:35 pm

I’m having trouble with my Microrouter Compact this morning. The manual override knob is not working, and I can not change the feed rate over ride in the software either. The first time a turned the machine on, it said it was set at 0 and it would not let us do anything. We rebooted everything and then it came on at 30% but I can not adjust it.
Do you have any suggestions.

Benny
CNC Expert
CNC Expert
Posts: 201
Joined: Fri 20 Oct , 2006 15:27 pm
Location: USA

Microrouter Compact

Post by Benny » Tue 18 Dec , 2007 21:38 pm

First make sure the correct machine is selected in VR Milling and made Active.

Under the Setup tab, select Setup Machine Capabilities
Under the Router Compact NS (in v2) or Microrouter Compact (in v5) heading, check Machine Capabilities, Make sure the Feed Pot is Checked.

Next try Uninstalling VR Milling and re-installing from the CD, there maybe a corrupt file.

Another thing to try is to clean out the dust/debris from the override knob with an air compressor. You will need to remove the bottom panel of the machine to gain access to the potentiometer and wire connections to this override knob. It may be that you have dust/debris in the connections that may be causing intermittent malfunction.

Post Reply