Triac spindle with possible faulty bearings? Odd noise (Vid)

All info relating to the Denford Triac series of CNC milling machines

Moderators: Mr Magoo, Martin, bradders, Steve

Post Reply
Count Triacula
Posts: 9
Joined: Fri 15 Jan , 2016 22:46 pm
Hardware/Software: Triac
6 Station ATC
Mach 3

Triac spindle with possible faulty bearings? Odd noise (Vid)

Post by Count Triacula » Tue 17 Apr , 2018 0:08 am

Hi Thanks for looking

Triac spindle has started making a horrible noise when increasing in speed. It doesn't seem to matter whether the jump in speed is a relatively large one as shown in the video (link below) or a smaller incremental increase. The slowest speed I have noticed it making the noise is between 800 and 850 rpm. It is also possible to get it to settle down by increasing the speed well beyond the desired rate and then backing it off to the original speed. EG if the noise occurs at 2000 rpm, increasing the speed to 3500 rpm and then stepping back down to 2000 rpm stops the rattling sound.

I have also noticed that the top bearing support is getting almost too hot to touch after running the spindle for a few minutes whilst it makes the noise. Does that sound like a bearing issue? I would be very interested in hearing from people who have had a similar problem and anyone who has successfully replaced or upgraded their spindle bearings.

As always any help from the community on here is greatly appreciated. Many thanks

Link to video of weird noise:
https://youtu.be/8KDG7i_jGmE

dubstar_04
CNC Apprentice
CNC Apprentice
Posts: 42
Joined: Mon 05 Sep , 2016 12:27 pm
Hardware/Software: Triac PC (1998, easychange), Mach4, Fusion 360.
NovaTurn NS, VR Turning, Fusion 360

Re: Triac spindle with possible faulty bearings? Odd noise (

Post by dubstar_04 » Tue 08 May , 2018 20:01 pm

It does sound strange. Quite hard to tell from the video.

Have you checked the spindle speed with an external tachometer?

Have you tried greasing the bearings?

Martin
CNC Guru
CNC Guru
Posts: 1684
Joined: Fri 24 Feb , 2006 17:09 pm
Location: Brighouse

Re: Triac spindle with possible faulty bearings? Odd noise (

Post by Martin » Tue 08 May , 2018 20:33 pm

It could also be belt that is frayed or even too tight.

It may be worth lifting the motor out of assembly & running it without it connected to the spindle.

We would normally tension the belt with the motor running to reduce the noise.

Post Reply