Denford Triac VMC mill 2000 - 2001

All info relating to the Denford Triac series of CNC milling machines

Moderators: Mr Magoo, Martin, bradders, Steve

Martin
CNC Guru
CNC Guru
Posts: 1684
Joined: Fri 24 Feb , 2006 17:09 pm
Location: Brighouse

Re: Denford Triac VMC mill 2000 - 2001

Post by Martin » Wed 09 Aug , 2017 12:41 pm

Did you make a system boot disc??

Ade Taplin
Posts: 29
Joined: Mon 24 Jul , 2017 9:29 am
Hardware/Software: Denford Triac VMC mill
Location: Chandlers Ford (at my witts end)

Re: Denford Triac VMC mill 2000 - 2001

Post by Ade Taplin » Wed 09 Aug , 2017 12:55 pm

Hi yes they made a boot up disc and downloaded the required software onto it. Should the boot disc be separate from the software?

Martin
CNC Guru
CNC Guru
Posts: 1684
Joined: Fri 24 Feb , 2006 17:09 pm
Location: Brighouse

Re: Denford Triac VMC mill 2000 - 2001

Post by Martin » Wed 09 Aug , 2017 17:25 pm

It should be the same disc.

Without a disc in does the light illuminate on the floppy disc drive?

If it's on all the time then the ribbon cable is plugged in to the disc drive the wrong way round.

If its working right it should come on occasionally.

Ade Taplin
Posts: 29
Joined: Mon 24 Jul , 2017 9:29 am
Hardware/Software: Denford Triac VMC mill
Location: Chandlers Ford (at my witts end)

Re: Denford Triac VMC mill 2000 - 2001

Post by Ade Taplin » Wed 09 Aug , 2017 18:19 pm

Yes the light is on from the time I turn the isolator on. I will check the ribbon cable this evening.

Thank you

Ade Taplin
Posts: 29
Joined: Mon 24 Jul , 2017 9:29 am
Hardware/Software: Denford Triac VMC mill
Location: Chandlers Ford (at my witts end)

Re: Denford Triac VMC mill 2000 - 2001

Post by Ade Taplin » Wed 09 Aug , 2017 20:27 pm

I have checked the ribbon cable and it doesn't look as if it can be plugged in the wrong way. Any idea's

Cheers Ade

Martin
CNC Guru
CNC Guru
Posts: 1684
Joined: Fri 24 Feb , 2006 17:09 pm
Location: Brighouse

Re: Denford Triac VMC mill 2000 - 2001

Post by Martin » Thu 10 Aug , 2017 7:32 am

When does the light come on?

Ade Taplin
Posts: 29
Joined: Mon 24 Jul , 2017 9:29 am
Hardware/Software: Denford Triac VMC mill
Location: Chandlers Ford (at my witts end)

Re: Denford Triac VMC mill 2000 - 2001

Post by Ade Taplin » Thu 10 Aug , 2017 9:30 am

The green LED on the front of the floppy drive is on all the while the power to the Mill is on.

Martin
CNC Guru
CNC Guru
Posts: 1684
Joined: Fri 24 Feb , 2006 17:09 pm
Location: Brighouse

Re: Denford Triac VMC mill 2000 - 2001

Post by Martin » Fri 11 Aug , 2017 5:42 am

You need to turn the ribbon cable round at the drive end.
If it's on all the time then the ribbon cable is plugged in to the disc drive the wrong way round.

Ade Taplin
Posts: 29
Joined: Mon 24 Jul , 2017 9:29 am
Hardware/Software: Denford Triac VMC mill
Location: Chandlers Ford (at my witts end)

Re: Denford Triac VMC mill 2000 - 2001

Post by Ade Taplin » Fri 11 Aug , 2017 15:15 pm

Hi I tried the ribbon cable the other way round and I had smoke coming from the cable. The display still shows No system on disk.

Ade Taplin
Posts: 29
Joined: Mon 24 Jul , 2017 9:29 am
Hardware/Software: Denford Triac VMC mill
Location: Chandlers Ford (at my witts end)

Re: Denford Triac VMC mill 2000 - 2001

Post by Ade Taplin » Sun 13 Aug , 2017 19:33 pm

Hi the monitor still only displays 'no system on disk' any ideas on what this problem is.

Cheers Ade

Post Reply