Occasional Weird spindle noise [video]

All info relating to the Denford Triac series of CNC milling machines

Moderators: Steve, Mr Magoo, Martin, bradders

Post Reply
alextaylor23
Posts: 31
Joined: Wed 30 Dec , 2015 0:24 am
Hardware/Software: MicroMill
FANUCSMD

Occasional Weird spindle noise [video]

Post by alextaylor23 » Mon 17 Jul , 2017 2:10 am

Hi all,

I am somewhat new here with my triac and everything seems to be going well except occasionally the spindle makes some weird noises. I uploaded a video to YouTube the first half is the noise which happens occasionally (maybe for 5 mins every hour) and the second half is how it sounds the rest of the time... Nice and quiet. Anybody have any ideas?

https://youtu.be/xWIP7te0KVc

Thanks!

Alex

TDIPower
CNC Guru
CNC Guru
Posts: 413
Joined: Tue 29 Apr , 2014 18:38 pm
Hardware/Software: Starturn 5 (sort of running, I will get this done!)
Lathe cam designer V1.11
Quickturn 2D Design
FANUC offline and online programs.
Microrouter Pro NS V5 (microstep)
VR2 and VR5
Boxford VMC260
Techsoft 2d Design tools V1 > V2
ProDesktop
Fusion 360
Deskproto

Re: Occasional Weird spindle noise [video]

Post by TDIPower » Mon 17 Jul , 2017 21:22 pm

Hi, not sure but to me that sounds like a shaft spinning in a bearing. so the bearing is slowing down then spinning up. Would be worth taking the top cover off and having a look.

Pete

alextaylor23
Posts: 31
Joined: Wed 30 Dec , 2015 0:24 am
Hardware/Software: MicroMill
FANUCSMD

Re: Occasional Weird spindle noise [video]

Post by alextaylor23 » Mon 17 Jul , 2017 22:05 pm

So that was my initial thought also. I have taken off the cover and it is a pretty simple setup. From what I can see there are only bearings for the spindle, which feel tight with my hands, but that doesn't mean that still couldn't be going bad?

oblio1612
Posts: 13
Joined: Tue 19 Sep , 2017 15:59 pm
Hardware/Software: denford triac atc

Re: Occasional Weird spindle noise [video]

Post by oblio1612 » Wed 20 Jun , 2018 21:07 pm

hey not sure if its the same as mine but worth a look. if you take off the cover on the spindle housing on top of the motor were the tach-o is there was a little plastic cover over the shaft , presumably to keep dust out. mine keeps falling in and making a similar noise. sounds like a bearing gone bad. Had a moment my self thinking it had but it was just the plastic spinning in the hole. Might be the same hope it is.... good luck..

alextaylor23
Posts: 31
Joined: Wed 30 Dec , 2015 0:24 am
Hardware/Software: MicroMill
FANUCSMD

Re: Occasional Weird spindle noise [video]

Post by alextaylor23 » Wed 16 Jan , 2019 23:30 pm

Thanks i will give it a look!

Post Reply