Search found 36 matches

by Rich
Mon 03 Nov , 2008 19:52 pm
Forum: VR Turning - All Versions
Topic: NOVATURN TNR comp
Replies: 7
Views: 5186

Thanks anyway,
Another question (sorry to be a pain) we have a denford tutor board with the machine .can this be used to operate the machine ?
Thanks.
by Rich
Mon 03 Nov , 2008 13:42 pm
Forum: VR Turning - All Versions
Topic: NOVATURN TNR comp
Replies: 7
Views: 5186

Found it
letter o instead of zero in g28 line :oops:
by Rich
Mon 03 Nov , 2008 11:50 am
Forum: VR Turning - All Versions
Topic: NOVATURN TNR comp
Replies: 7
Views: 5186

tnr comp

Hello, got the new version but still having problems with this prog. on the finish cycle machine stops on the z-48 line. O1201; G21; G50S3000; G40G99; T0101M06; G96S200M3; G0 X27 Z0; G1X-1F0.2; G0X27.Z2.; G71U2.R1.; G71 P100 Q101 U.25 W.25 F0.25; N100 G0 X7. G41; G1 X15.9 Z-2.5 F0.15; Z-20.; X18.; X...
by Rich
Fri 31 Oct , 2008 18:52 pm
Forum: VR Turning - All Versions
Topic: NOVATURN TNR comp
Replies: 7
Views: 5186

NOVATURN TNR comp

Hello, We are running a 1999 NOVATURN with vr turning version 1 when using g41/g42 the simulation just stops ? also the machine has a front toolpost but when I change the tool configuration the simulation wont use the tools I have ticked front toolpost in the parameters any ideas ? Thanks
by Rich
Thu 17 Jan , 2008 19:48 pm
Forum: Cyclone
Topic: Fanuc ot question
Replies: 4
Views: 2112

Fanuc ot question

Hi,
I have a denford senior and a cyclone machine fitted with Fanuc ot The problem I have is that the auto offset measure function is not enabled
(e.g MZ0 input) can anybody suggest a solution ? every other ot system I have used has always had this function.
Thanks,
by Rich
Wed 19 Dec , 2007 12:18 pm
Forum: QuickCAM / LaserCAM 2D Design
Topic: quickcam 2d design post processor
Replies: 8
Views: 7621

I don't get the option to attach files[/img]
by Rich
Wed 19 Dec , 2007 8:58 am
Forum: QuickCAM / LaserCAM 2D Design
Topic: quickcam 2d design post processor
Replies: 8
Views: 7621

I have a sample program and drawing how do I attach them?
by Rich
Tue 18 Dec , 2007 11:10 am
Forum: QuickCAM / LaserCAM 2D Design
Topic: quickcam 2d design post processor
Replies: 8
Views: 7621

O.K. I'll try and sort one out, we have an old version of quickcam milling the heidenhain post in that program works fine could it be adapted to use with quickcam 2d design ?
Thanks for your help
by Rich
Sun 16 Dec , 2007 16:47 pm
Forum: QuickCAM / LaserCAM 2D Design
Topic: quickcam 2d design post processor
Replies: 8
Views: 7621

Hello,
Thanks for the reply. I've managed to cobble together a post that does the job for mitsu I was wondering if there are any Heidenhain posts
available ?
Thanks.
by Rich
Wed 05 Dec , 2007 20:46 pm
Forum: QuickCAM / LaserCAM 2D Design
Topic: quickcam 2d design post processor
Replies: 8
Views: 7621

quickcam 2d design post processor

Hello,
Is it possible to post for a mitsubishi meldas control from quickcam 2D design?
Thanks
by Rich
Tue 27 Nov , 2007 13:21 pm
Forum: Senior (Tom)
Topic: denford senior turret problem
Replies: 0
Views: 1925

denford senior turret problem

Hello, I have recently started teaching night school classes in cnc at a local college . they have a denford senior lathe that I am informed recently had a collision. the machine has been repaired but when it is being used the turret does'nt semm to be locking into position correctly. anybody have a...
by Rich
Mon 21 May , 2007 19:22 pm
Forum: QuickCAM 3D/PRO/4D
Topic: QuickCam V3.4 Error - Invalid floating point operation
Replies: 19
Views: 15964

It's not really a problem as the nc code runs ok..... just a bit annoying.
by Rich
Mon 21 May , 2007 12:47 pm
Forum: QuickCAM 3D/PRO/4D
Topic: QuickCam V3.4 Error - Invalid floating point operation
Replies: 19
Views: 15964

No it is when you come to run the toolpath simulation using 3d model stl
by Rich
Fri 11 May , 2007 19:31 pm
Forum: QuickCAM 3D/PRO/4D
Topic: QuickCam V3.4 Error - Invalid floating point operation
Replies: 19
Views: 15964

re IFP problem

Hello,
I am having exactly the same problem, using geforce 7300 gt ddr3 ?
by Rich
Fri 11 May , 2007 19:21 pm
Forum: Software
Topic: Quickcam 3d
Replies: 7
Views: 4443

Hello,
thanks for the licence key app works ok now. The only thing (unless I'm missing something) is v3.6 dose'nt appear to let you set a seperate feed for plunging?
Thanks.
by Rich
Thu 10 May , 2007 19:28 pm
Forum: Software
Topic: Quickcam 3d
Replies: 7
Views: 4443

O.K We will do that, we also have a program, quickCAMmilling (not 'designer') can you tell me if an upgrade is avalable for that program?
Thanks for the help.
by Rich
Thu 10 May , 2007 12:50 pm
Forum: Software
Topic: Quickcam 3d
Replies: 7
Views: 4443

I tried downloading qc v3 and followed the instructions about the ini file but on startup the application says no license key?
by Rich
Wed 09 May , 2007 19:31 pm
Forum: Software
Topic: Quickcam 3d
Replies: 7
Views: 4443

Quickcam 3d

Hello, A question about the depth of cut in quickcam 3d. I made an stl file in prodesktop the max depth of the contour is 1.5 mm I set the depth of cut in quick cam to be 1mm but when the nc file was generated it cut the 1.5mm depth in one pass? I wondered what i might be getting wrong? Thanks for a...
by Rich
Wed 09 May , 2007 19:16 pm
Forum: NovaTurn
Topic: Help ! Novaturn
Replies: 2
Views: 1986

Help ! Novaturn

Hello, While moving a novaturn lathe in the machine shop I managed to catch the emg stop button on another machine and its come off!! IT dose'nt appear broken it seems to have come unclipped .I think it can be fixed I just can't see how you get to the assembly inside the machine casing to repair it?...
by Rich
Wed 09 May , 2007 12:50 pm
Forum: Software
Topic: Prodesktop question
Replies: 3
Views: 2852

No, the problem is some parts are missing. ie not printed at all.