Search found 7 matches

by arossner
Wed 28 Jul , 2010 19:18 pm
Forum: Triton
Topic: Cannot communicate with controller
Replies: 1
Views: 2066

Cannot communicate with controller

I've replaced the Race Controller card on a Triton at Northern Michigan University. It had communication and was able to home the machine and jog axis. We rebooted the machine to begin training and when it homed the z axis hung up. I powered down the CNC machine and the computer, rebooted again and ...
by arossner
Wed 12 Mar , 2008 14:30 pm
Forum: VR Milling - All Versions
Topic: Formula 1 Cars - US
Replies: 5
Views: 2595

Formula 1 Cars - US

:? I am having problems with two microrouter compacts. I am trying to cut F1 cars (US Design) for students. I can cut 2-3 cars consistently then clear out of the blue it seems that they begin slipping on the Y axis. The car simulates fine on both QuickCAM 3D v3 and in the VR Milling 2d/3d simulation...
by arossner
Tue 11 Mar , 2008 14:23 pm
Forum: QuickCAM / LaserCAM 2D Design
Topic: Quick Cam 2D and 3D V3 loading and running in a computer lab
Replies: 1
Views: 4969

Quick Cam 2D and 3D V3 loading and running in a computer lab

Hi, I am still having trouble getting Quick CAM 2D and 3Dv3 to run properly by students in a computer lab setting with Windows XP. Because the students are logged in as a user (not an administrator), XP will not allow the software to function properly. I've asked our Tech Directors for help on this ...
by arossner
Wed 14 Nov , 2007 21:02 pm
Forum: VR Milling - All Versions
Topic: Microrouter Compact Homing Problems
Replies: 2
Views: 2306

Microrouter Compact Homing Problems

I'm having trouble with my microrouter compact. The z axis is responding irradically. when I choose to home the z axis it will move down instead of up. I've been able to bypass the safety and when I home the z axis and it moves downward I can pull on the head in the upward direction and it begins to...
by arossner
Fri 27 Jul , 2007 4:46 am
Forum: QuickCAM / LaserCAM 2D Design
Topic: QuickCAM 2D xy coordinate, z data on generate CAM
Replies: 2
Views: 3052

QuickCAM 2D xy coordinate, z data on generate CAM

I am using Ver. 1.6.5.328 and am having the following problems: When drawing the X & Y Coordinate values do not coorrespond with the correct units chosen. I choose "Inch" and the coordinates display metric ( I think) but they are high numbers, not what is expected. also, when using the CAM Generate ...
by arossner
Wed 21 Mar , 2007 13:35 pm
Forum: QuickCAM / LaserCAM 2D Design
Topic: QuickCAM 2D with Windows XP - problems
Replies: 1
Views: 2451

QuickCAM 2D with Windows XP - problems

:cry: We are having trouble getting QuickCAM 2D and 3D V3 to run after loading a computer lab that has Windows XP pro. We load the software on each individual computer when logged in as an administrator; The software runs perfect. But, when logged in as a Student without access to the C: drive or ha...
by arossner
Tue 19 Dec , 2006 17:09 pm
Forum: QuickCAM / LaserCAM 2D Design
Topic: Quick CAM 2D Design
Replies: 1
Views: 2700

Quick CAM 2D Design

Does anyone know how to alter the Datum? I have a part that I would like to run and have the Datum location right in the Top Center of the billet. How do I reset the Datum to this new location? :)