Search found 20 matches

by AliveOak
Thu 06 Aug , 2020 9:19 am
Forum: MicroRouter Compact
Topic: Earth Clamp Mod
Replies: 2
Views: 161

Earth Clamp Mod

Can someone point me in the direction of the Earth Clamp Mod for the Microrouter Compact mentioned elsewhere on the message board?

Many thanks.
by AliveOak
Thu 10 Oct , 2019 16:21 pm
Forum: MicroRouter Compact
Topic: Error: Move Buffer Full
Replies: 7
Views: 1921

Re: Error: Move Buffer Full

Also, blow out computer with air hose. Was an amazing amount of oak dust in there. Probably interrupting coms.
by AliveOak
Thu 10 Oct , 2019 16:18 pm
Forum: MicroRouter Compact
Topic: Unrecognised Error (code -256)
Replies: 2
Views: 2112

Unrecognised Error (code -256)

When running a program, I get a dialogue box on screen that says "Unrecognised Error (code -256)"

Anyone got any ideas?

The program continues to run seemingly, and ironically, without any errors.
by AliveOak
Tue 10 Sep , 2019 11:16 am
Forum: MicroRouter Compact
Topic: Error: Move Buffer Full
Replies: 7
Views: 1921

Re: Error: Move Buffer Full

Fix Update: Replaced the USB AB Comms lead. Machine is now flying. Simple as that. 8)
by AliveOak
Mon 01 Oct , 2018 13:34 pm
Forum: MicroRouter Compact
Topic: Error: Move Buffer Full
Replies: 7
Views: 1921

Re: Error: Move Buffer Full

Update: It's started again. The previous fix was only temporary and no longer works. Sorry. :(
by AliveOak
Wed 04 Jul , 2018 17:32 pm
Forum: MicroRouter Compact
Topic: Starting part way through G-code program
Replies: 0
Views: 1314

Starting part way through G-code program

Can anyone give a step-by-step guide to starting midway through a program? I don't want to run 100,000 lines of code cutting fresh air! Cheers.
by AliveOak
Wed 04 Jul , 2018 17:28 pm
Forum: MicroRouter Compact
Topic: Error: Move Buffer Full
Replies: 7
Views: 1921

Re: Error: Move Buffer Full

Message of gratitude to DavidB above. His fix in the control panel changing the latency totally worked. Very pleased. Many thanks. Pete
by AliveOak
Mon 22 Jan , 2018 9:00 am
Forum: MicroRouter Compact
Topic: Error: Move Buffer Full
Replies: 7
Views: 1921

Re: Error: Move Buffer Full

That's excellent. Thank you.

It would seem that there are many issues encountered on this forum that can be put down to static build-up. How does everyone prevent or counteract this? Any cool tips n' tricks?
by AliveOak
Fri 19 Jan , 2018 11:07 am
Forum: MicroRouter Compact
Topic: Error: Move Buffer Full
Replies: 7
Views: 1921

Error: Move Buffer Full

Hi, I am getting an error box when running a program that says "Error: Move Buffer Full". The feed rate is automatically set to zero and the machine just sits there with the spindle still running. If I press OK, the program begins again but not for long and the error code appears again. I have tried...
by AliveOak
Tue 04 Jul , 2017 10:11 am
Forum: MicroRouter Compact
Topic: No Power to Control Board
Replies: 6
Views: 2052

Re: No Power to Control Board

All fixed! Turns out one of the 6.3amp 20mm fuses was blowing due to the Z brake. Disconnected the brake diode on terminal 15, replaced the fuses and got power back to the board. This locked the Z brake on so cut the wires to it, removed the outer casing and removed the Z brake altogether. She's now...
by AliveOak
Thu 29 Jun , 2017 8:59 am
Forum: MicroRouter Compact
Topic: No Power to Control Board
Replies: 6
Views: 2052

Re: No Power to Control Board

Thanks Pete. You're right. I was sure to isolate the machine.

I've rechecked and, with the meter set at 200v~, I get no reading. Zero, zip, Nada, 0.0.

What's my next move? I really hope the board isn't finished. They've stopped making them haven't they?

Thanks again,
Pete
by AliveOak
Wed 28 Jun , 2017 12:20 pm
Forum: MicroRouter Compact
Topic: No Power to Control Board
Replies: 6
Views: 2052

Re: No Power to Control Board

Hi Martin. Thanks for getting back to me so quickly. I have no background in electronics so please bear with me! I found TB11 and the 24v pins, attached a multimeter and got a resistance reading of 168.6 (see pic) I have not got a clue if I'm reading it correctly or if it's good or bad. I'm hoping y...
by AliveOak
Tue 27 Jun , 2017 11:06 am
Forum: MicroRouter Compact
Topic: No Power to Control Board
Replies: 6
Views: 2052

No Power to Control Board

Hi. The machine has power but the 7 segment LED doesn't light up at all during or after powering up. It seems there is no power going to the board. I've had the machine a long time and can work around most issues but don't even know where to begin with this one. I think the fuses are okay but at a t...
by AliveOak
Tue 05 Jul , 2016 12:33 pm
Forum: MicroRouter Compact
Topic: Porter Cable Router Playing Up
Replies: 3
Views: 2918

Re: Porter Cable Router Playing Up

Thanks for the reply. I've sorted it. My brain only works part-time. It was the brushes after all. I replaced the worn out one with the wrong ones. D'oh! :oops:
by AliveOak
Mon 04 Jul , 2016 17:06 pm
Forum: MicroRouter Compact
Topic: Porter Cable Router Playing Up
Replies: 3
Views: 2918

Porter Cable Router Playing Up

Hi. The PC router in my microrouter can't maintain its revs. It sounds like the power it is receiving is flickering. I have changed the brushes and blown it out with compressed air and no joy. If anyone has any ideas I would be very grateful. Cheers.
by AliveOak
Tue 05 Jan , 2016 15:37 pm
Forum: MicroRouter Compact
Topic: Tools
Replies: 2
Views: 2787

Re: Tools

A gentleman as ever. Thanks for that. I've ordered all I need.

Cheers :D
by AliveOak
Thu 31 Dec , 2015 17:23 pm
Forum: MicroRouter Compact
Topic: Tools
Replies: 2
Views: 2787

Tools

Hi. Does anyone have a recommended supplier of cutters in the UK? The collets I have are imperial and it's proving to be a pain finding a 1/4" and 1/8" carbide ball nose slot cutter. Any suggestions very welcome. Happy New Year! :D
by AliveOak
Sat 30 Aug , 2014 19:37 pm
Forum: MicroRouter Compact
Topic: Machine pauses at each point when machining
Replies: 4
Views: 3233

Re: Machine pauses at each point when machining

I had done something to make the firmware revert to an older version so ran Easy Upgrader 2 and it connected straight away. I then uploaded a file, pressed the turbo button as you suggested, and she flies along!!

All sorted now Martin. Thanks very much indeed sir! 8)
by AliveOak
Sat 30 Aug , 2014 14:53 pm
Forum: MicroRouter Compact
Topic: Machine pauses at each point when machining
Replies: 4
Views: 3233

Re: Machine pauses at each point when machining

Thanks for getting back to me so soon Martin. I have been itching to get back to the shop and try it. Can it really be that simple?! I feel slightly foolish. :D I went to the machine today and another gremlin has surfaced. When i try to connect to it, it erases the flash and then a box appears sayin...
by AliveOak
Fri 29 Aug , 2014 11:20 am
Forum: MicroRouter Compact
Topic: Machine pauses at each point when machining
Replies: 4
Views: 3233

Machine pauses at each point when machining

Hi Guys. My first post here but I have read a lot of the forum for this machine. I am having a problem with my MicroRouter Compact. Can you help? I am running V2.23 with Windows XP Pro on a Dell PC. The firmware is up to date (5216, FPGA 17 & CPLD 9) using Next Step on an NS control card (the newest...