Search found 33 matches

by minimad30
Tue 13 Dec , 2016 9:02 am
Forum: Triac
Topic: 1997 Triac VMC 240V DOS to vr milling 5
Replies: 6
Views: 1858

Re: 1997 Triac VMC 240V DOS to vr milling 5

Tried various times to get it working with the pc direct to the card (bypassing the dos pc inside the cabinet. i am using a denford cable with the plastic silver ends. it cant pick it up in mintman, or vr no matter what machine i try. it may be a coincidence but i am sure the top card the eprom came...
by minimad30
Tue 13 Dec , 2016 8:58 am
Forum: Triac
Topic: 2.1 Eprom giving me .L
Replies: 4
Views: 1285

Re: 2.1 Eprom giving me .L

damn, they are both surface mounted top cards. As was the one i had with the 2.1 eprom but that had a red segment board.
by minimad30
Mon 12 Dec , 2016 18:28 pm
Forum: Triac
Topic: 1997 Triac VMC 240V DOS to vr milling 5
Replies: 6
Views: 1858

Re: 1997 Triac VMC 240V DOS to vr milling 5

anyone?
by minimad30
Mon 12 Dec , 2016 18:27 pm
Forum: Triac
Topic: 2.1 Eprom giving me .L
Replies: 4
Views: 1285

Re: 2.1 Eprom giving me .L

anyone?
by minimad30
Mon 12 Dec , 2016 14:05 pm
Forum: Denford Classifieds
Topic: Triac VMC control rack/computer/screen available
Replies: 1
Views: 2612

Re: Triac VMC control rack/computer/screen available

Hi,

Any chance you have a control card for a triac vmc? i am trying to find a 2.1 eprom for my vmc. I am over in lvingston
by minimad30
Thu 08 Dec , 2016 8:57 am
Forum: Triac
Topic: 2.1 Eprom giving me .L
Replies: 4
Views: 1285

2.1 Eprom giving me .L

Hi folks, I require a bit more help. I have swapped out the eprom on my triac vmc but I only get a .L flashing on the eurocard. Not sure if this is an issue with the eprom or not. The other two boards I have don't have v2.1 eprom, they are green segment boards. Would the eprom from one of those work...
by minimad30
Mon 28 Nov , 2016 16:33 pm
Forum: Triac
Topic: 1997 Triac VMC 240V DOS to vr milling 5
Replies: 6
Views: 1858

Re: 1997 Triac VMC 240V DOS to vr milling 5

Hi folks, I require a bit more help. I have swapped out the eprom but I only get a .L flashing on the eurocard. Not sure if this is an issue with the eprom or not. The other two boards I have don't have v2.1 eprom, they are green segment boards. Would the eprom from one of those work or is there a w...
by minimad30
Wed 16 Nov , 2016 13:35 pm
Forum: Triac
Topic: 1997 Triac VMC 240V DOS to vr milling 5
Replies: 6
Views: 1858

Re: 1997 Triac VMC 240V DOS to vr milling 5

much appreciated! that saves a lot of hassle converting the machine!
by minimad30
Wed 16 Nov , 2016 12:42 pm
Forum: Triac
Topic: 1997 Triac VMC 240V DOS to vr milling 5
Replies: 6
Views: 1858

1997 Triac VMC 240V DOS to vr milling 5

Hello I am in the process of getting my triac vmc delivered to my workshop and I have a few things to figure out before it gets here. I have had a good look around it and there appears to be little wrong other than the fact that the ATC arm doesn’t want to retract properly. It moves about 6” away fr...
by minimad30
Mon 02 May , 2016 12:37 pm
Forum: MicroRouter
Topic: 2001 Microrouter
Replies: 1
Views: 1558

2001 Microrouter

Finally managed to get a working microrouter yesterday but this one seems to use a different spindle? I thought the 2001 microrouters only came with the chunky porter cable spindle? this one may be porter cable but it is slimmer and with rings/ threads down the length of the body? Anyone know what s...
by minimad30
Wed 10 Feb , 2016 14:14 pm
Forum: Electronics
Topic: Den-Step top board no LED
Replies: 10
Views: 5712

Re: Den-Step top board no LED

I have tried both the new vr5 and v2 and installed them more than once. Cant seem to get anywhere with them, also have a new novamill which wont connect.... Going to do some videos and maybe that will make things clearer?
by minimad30
Wed 10 Feb , 2016 14:11 pm
Forum: Novamill
Topic: Novamill next step issues
Replies: 3
Views: 2000

Re: Novamill next step issues

Connecting via RS232. Its the original denford cable which came with the machine. Are there any differences between the cable for the Novamill and the Microrouter Compact? I know the cable i have works with a compact next step green led card. Easy Upgrader cant find any of the next step cards i have...
by minimad30
Wed 10 Feb , 2016 9:48 am
Forum: Novamill
Topic: Novamill next step issues
Replies: 3
Views: 2000

Novamill next step issues

As with every other Denford machine I have bought the nextstep card isn’t playing ball! I just got a brand new novamill from a school and I can’t wait to get it going, unfortunately I can’t get the card to communicate with vr5 or 2…. The Green Led card boots up and when powered on sits at the number...
by minimad30
Fri 29 Jan , 2016 13:07 pm
Forum: Electronics
Topic: Den-Step top board no LED
Replies: 10
Views: 5712

Re: Den-Step top board no LED

When i connect it and choose a microrouter as the machine, it just says cant find mint after checking the com ports?

But if i select microrouter compact it finds it no problem? This is also the problem i had with the original red led card.

Thanks again!
by minimad30
Thu 21 Jan , 2016 20:36 pm
Forum: Electronics
Topic: Den-Step top board no LED
Replies: 10
Views: 5712

Re: Den-Step top board no LED

Thanks for getting back to me, Unfortunately there must be something wrong with the card since I updated it as it's still doing the delayed jog on my microrouter... Alcohow do I update the card from a compact to work properly with a microrouter? It won't connect to the pc if I select the correct mac...
by minimad30
Thu 21 Jan , 2016 15:14 pm
Forum: MicroRouter Compact
Topic: Microrouter Jogging - Delayed reaction to keyboard commands?
Replies: 6
Views: 3659

Re: Microrouter Jogging - Delayed reaction to keyboard comma

Any ideas folks?

I am close to just converting this to mach3 and ditching the denford electronics.

thanks!
by minimad30
Thu 14 Jan , 2016 10:31 am
Forum: MicroRouter Compact
Topic: Microrouter Jogging - Delayed reaction to keyboard commands?
Replies: 6
Views: 3659

Re: Microrouter Jogging - Delayed reaction to keyboard comma

Unfortunately the second PC made no difference, I did update the machine using easy updater but surely that can’t have done this? Also the step mode does not work at all in vr5? This seems quite odd. Any thoughts?
by minimad30
Tue 12 Jan , 2016 13:39 pm
Forum: MicroRouter Compact
Topic: Microrouter Jogging - Delayed reaction to keyboard commands?
Replies: 6
Views: 3659

Re: Microrouter Jogging - Delayed reaction to keyboard comma

Thanks for the reply.

I will try a different PC tonight and see if it acts any differently. I have also tried both my denford cable and a different cable with the same results.

Thanks again
by minimad30
Tue 12 Jan , 2016 9:07 am
Forum: MicroRouter Compact
Topic: Microrouter Jogging - Delayed reaction to keyboard commands?
Replies: 6
Views: 3659

Microrouter Jogging - Delayed reaction to keyboard commands?

Hi Folks, Hope someone can help. I have just rebuilt one of my compacts and everything jogs about and homes but it is jogging rather oddly. If i try to jog and hold the directional arrow on the keyboard it moves, if i tap the keyboard arrow say 10 times and take away my hand it moves on its own 10 t...